Гость
Статьи
Люблю программистов

Люблю программистов

Что делать, люблю исключительно программистов. Это мой фетиш. На работе 4 программиста и все сексуальные. Особенно люблю когда они на своем языке разговаривают, это очень возбуждает. В моей личной сексуальной коллекции уже 3 программиста. Как это остановить? #чувства

21 июня, 16:05
Автор
33 ответа
Последний — 23 июня, 22:09 Перейти
21 июня, 16:16
#1

А зачем вам это останавливать? У них хорошие зарплаты.

Зета-самец
21 июня, 16:18
#2
Milana

А зачем вам это останавливать? У них хорошие зарплаты.

И что? Их зарплаты ее не касаются

Мисс Вселенная
21 июня, 16:18
#3

Это можно остановить только самоконтролем. Вы же глупая пту-шница, а взрослая женщина. Включайте мозг, контролируйте себя и голову не теряйте.

Мисс Вселенная
21 июня, 16:19
#4
Мисс Вселенная

Это можно остановить только самоконтролем. Вы же глупая пту-шница, а взрослая женщина. Включайте мозг, контролируйте себя и голову не теряйте.

не глупая пту-шница

21 июня, 16:20
#5

Надеть пояс верности и повесить на него амбарный замок.

21 июня, 16:21
#6
🌱🌊Elle🌬️🔥

Надеть пояс верности и повесить на него амбарный замок.

Поздравляю вас с новым аватаром. Весь форум ждал😀

21 июня, 16:22
#7
Milana

Поздравляю вас с новым аватаром. Весь форум ждал😀

😁😁😁😁 Спасибо!)
Мне поднадоело немного, решила освежить образ)

Гость
21 июня, 16:22
#8

пухляши?

Гость
21 июня, 16:24
#9

Подождать, пока у них зарплаты просядут
Сразу полюбишь новых "топов"

21 июня, 16:26
#10
🌱🌊Elle🌬️🔥

😁😁😁😁 Спасибо!)
Мне поднадоело немного, решила освежить образ)

А что у вас было на прошлом Аватаре? Фильм какой-то?

Гость
21 июня, 16:27
#11

"когда они на своем языке разговаривают"

Тс=Объект.Ссылки.НайтиПоИдентификатору(ПолученнЫйИдентификатор);

ПолученнаяСсылка=Тс.Ссылка;


Если ПолученнаяСсылка.ПометкаУдаления Тогда
Возврат "Уже помечен";
КонецЕсли;





//*****************Если это проведенный документ сначала попробуем отменить проведение
Если Метаданные.Документы.Содержит(ПолученнаяСсылка.Метаданные()) Тогда
Если ПолученнаяСсылка.Проведен Тогда
Попытка
ОбъектДляОтменыПроведения=ПолученнаяСсылка.ПолучитьОбъект();
ОбъектДляОтменыПроведения.Записать(РежимЗаписиДокумента.ОтменаПроведения);
Исключение
Сообщить("Не удалось отменить проведение у документа , "+СокрЛП(ПолученнаяСсылка)+" "+ОписаниеОшибки());
Возврат "Не удалось пометить";
КонецПопытки;

КонецЕсли;

КонецЕсли;
//*******Окончание если это проведенный документ сначала попробуем отменить проведение

Гость
21 июня, 16:27
#12

Так что ли? ))))

21 июня, 16:30
#13
Milana

А что у вас было на прошлом Аватаре? Фильм какой-то?

Нет, одна симпатичная испанская дама.

Автор
21 июня, 16:30
#14
Гость

"когда они на своем языке разговаривают"

Тс=Объект.Ссылки.НайтиПоИдентификатору(ПолученнЫйИдентификатор);

ПолученнаяСсылка=Тс.Ссылка;


Если ПолученнаяСсылка.ПометкаУдаления Тогда
Возврат "Уже помечен";
КонецЕсли;





//*****************Если это проведенный документ сначала попробуем отменить проведение
Если Метаданные.Документы.Содержит(ПолученнаяСсылка.Метаданные()) Тогда
Если ПолученнаяСсылка.Проведен Тогда
Попытка
ОбъектДляОтменыПроведения=ПолученнаяСсылка.ПолучитьОбъект();
ОбъектДляОтменыПроведения.Записать(РежимЗаписиДокумента.ОтменаПроведения);
Исключение
Сообщить("Не удалось отменить проведение у документа , "+СокрЛП(ПолученнаяСсылка)+" "+ОписаниеОшибки());
Возврат "Не удалось пометить";
КонецПопытки;

КонецЕсли;

КонецЕсли;
//*******Окончание если это проведенный документ сначала попробуем отменить проведение

++++ Да, дико эротично

Гость
21 июня, 16:40
#15

Больше фантазировать!

Гость
21 июня, 16:42
#16
Гость

"когда они на своем языке разговаривают"

Тс=Объект.Ссылки.НайтиПоИдентификатору(ПолученнЫйИдентификатор);

ПолученнаяСсылка=Тс.Ссылка;


Если ПолученнаяСсылка.ПометкаУдаления Тогда
Возврат "Уже помечен";
КонецЕсли;





//*****************Если это проведенный документ сначала попробуем отменить проведение
Если Метаданные.Документы.Содержит(ПолученнаяСсылка.Метаданные()) Тогда
Если ПолученнаяСсылка.Проведен Тогда
Попытка
ОбъектДляОтменыПроведения=ПолученнаяСсылка.ПолучитьОбъект();
ОбъектДляОтменыПроведения.Записать(РежимЗаписиДокумента.ОтменаПроведения);
Исключение
Сообщить("Не удалось отменить проведение у документа , "+СокрЛП(ПолученнаяСсылка)+" "+ОписаниеОшибки());
Возврат "Не удалось пометить";
КонецПопытки;

КонецЕсли;

КонецЕсли;
//*******Окончание если это проведенный документ сначала попробуем отменить проведение

1С это даже не язык программирования а инструкция для бухгалтеров. Программист если не лузер знает ассемблер

ЧелЛов ★ ★ ★
21 июня, 16:44
#17

Сама стань программистом.

Сможешь так самоудовлетворяться, что никто не нужен будет.

Гость
21 июня, 16:46
#18
Гость

"когда они на своем языке разговаривают"

Тс=Объект.Ссылки.НайтиПоИдентификатору(ПолученнЫйИдентификатор);

ПолученнаяСсылка=Тс.Ссылка;


Если ПолученнаяСсылка.ПометкаУдаления Тогда
Возврат "Уже помечен";
КонецЕсли;





//*****************Если это проведенный документ сначала попробуем отменить проведение
Если Метаданные.Документы.Содержит(ПолученнаяСсылка.Метаданные()) Тогда
Если ПолученнаяСсылка.Проведен Тогда
Попытка
ОбъектДляОтменыПроведения=ПолученнаяСсылка.ПолучитьОбъект();
ОбъектДляОтменыПроведения.Записать(РежимЗаписиДокумента.ОтменаПроведения);
Исключение
Сообщить("Не удалось отменить проведение у документа , "+СокрЛП(ПолученнаяСсылка)+" "+ОписаниеОшибки());
Возврат "Не удалось пометить";
КонецПопытки;

КонецЕсли;

КонецЕсли;
//*******Окончание если это проведенный документ сначала попробуем отменить проведение

Говнокод, в попытке ничего не возвращается, только в исключении

Гость
21 июня, 16:46
#19
Гость

1С это даже не язык программирования а инструкция для бухгалтеров. Программист если не лузер знает ассемблер

Это у тебя как у бухгалтера такие познания?

Гость
21 июня, 17:08
#20
Гость

Это у тебя как у бухгалтера такие познания?

Конечно, я бухгалтер окончил гуманитарный вуз на тройки а по информатике пятёрка с плюсом. Ещё вопросы есть?

Гость
21 июня, 17:17
#21
Гость

Конечно, я бухгалтер окончил гуманитарный вуз на тройки а по информатике пятёрка с плюсом. Ещё вопросы есть?

Да, в каком гуманитарном вузе есть информатика и ставят пятерки с плюсом?

Гость
21 июня, 17:24
#22
Гость

Да, в каком гуманитарном вузе есть информатика и ставят пятерки с плюсом?

МГУ имени Ломоносова

Мимка
21 июня, 17:31
#23

Вероничка, ты ли это?

Гость
21 июня, 19:12
#24
Гость

Говнокод, в попытке ничего не возвращается, только в исключении

В попытке да , ни чего не возвращается. В исключении возвращается.
Это первый кусок функции , дальше в зависимости от этого результата , второй кусок помечает объект на удаление.
И во втором куске все возвращается как нужно)

Гость
21 июня, 19:15
#25
Гость

1С это даже не язык программирования а инструкция для бухгалтеров. Программист если не лузер знает ассемблер

Вот самая простая "Привет мир" )

.MODEL SMALL
.STACK 100h
.DATA
HelloMessage DB 'Hello World',13,10,'$'
.CODE
START:
mov ax,@data
mov ds,ax
mov ah,9
mov dx,OFFSET HelloMessage
int 21h
mov ah,4ch
int 21h
END START

Гость
21 июня, 19:19
#26

Можно еще в Hex я ,когда то писал.
Но форум в одном сообщении не пропускает , слишком длинно.

0000h: 4D 5A 00 00 00 00 00 00 00 00 00 00 00 00 00 00 MZ..............
0010h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0020h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0030h: 00 00 00 00 00 00 00 00 00 00 00 00 40 00 00 00 ............@...
0040h: 50 45 00 00 64 86 01 00 00 00 00 00 00 00 00 00 PE..d†..........
0050h: 00 00 00 00 F0 00 22 00 0B 02 00 00 00 10 00 00 ....ð.".........
0060h: 00 00 00 00 00 00 00 00 AD 10 00 00 00 10 00 00 ...............
0070h: 00 00 40 00 00 00 00 00 00 10 00 00 00 02 00 00 ..@.............
0080h: 00 00 00 00 00 00 00 00 05 00 02 00 00 00 00 00 ................
0090h: 00 20 00 00 00 02 00 00 00 00 00 00 02 00 00 0C . ..............
00A0h: 00 00 10 00 00 00 00 00 00 10 00 00 00 00 00 00 ................
00B0h: 00 00 10 00 00 00 00 00 00 10 00 00 00 00 00 00 ................
00C0h: 00 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 ................
00D0h: 00 10 00 00 A0 00 00 00 00 00 00 00 00 00 00 00 .... ...........
00E0h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
00F0h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0100h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0110h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0120h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0130h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0140h: 00 00 00 00 00 00 00 00 2E 74 65 78 74 00 00 00 .........text...
0150h: 00 10 00 00 00 10 00 00 00 02 00 00 00 02 00 00 ................
0160h: 00 00 00 00 00 00 00 00 00 00 00 00 20 00 00 60 ............ ..`
0170h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0180h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
0190h: 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 ................
01A0h: 0

Гость
21 июня, 19:20
#27

Си , самый простой вариант.

func MessageBoxA(u32 handle, PChar text, PChar caption, u32 type) i32 ['user32.dll']
func ExitProcess(u32 code) ['kernel32.dll']

func main()
{
MessageBoxA(0, 'Hello World!', 'MyApp', 64)
ExitProcess(0)
}

Гость
21 июня, 19:22
#28

И на Delphi примерно также но у меня нет под рукой сейчас исходника.

Смысл прост , делаем прототипы двух WinApi функций
и потом их вызываем.

Гость
21 июня, 22:23
#29

любишь чужой кошелек. сразу видно шкурицу

ЛСВ
22 июня, 00:48
#30

Так смешно читать такое когда программист вдруг в тренде стали. Лет 15-20 назад, когда всех программистов и айтишников ботанами считали и такие как вы поклонялись вчерашним гопникам бизнесменам, которые в тренде были вдруг резко переобулись сейчас и им программисты стали интересны… ну да ну да, мечтайте 😀

Гость
23 июня, 22:07
#31
Гость

"когда они на своем языке разговаривают"

Тс=Объект.Ссылки.НайтиПоИдентификатору(ПолученнЫйИдентификатор);

ПолученнаяСсылка=Тс.Ссылка;


Если ПолученнаяСсылка.ПометкаУдаления Тогда
Возврат "Уже помечен";
КонецЕсли;





//*****************Если это проведенный документ сначала попробуем отменить проведение
Если Метаданные.Документы.Содержит(ПолученнаяСсылка.Метаданные()) Тогда
Если ПолученнаяСсылка.Проведен Тогда
Попытка
ОбъектДляОтменыПроведения=ПолученнаяСсылка.ПолучитьОбъект();
ОбъектДляОтменыПроведения.Записать(РежимЗаписиДокумента.ОтменаПроведения);
Исключение
Сообщить("Не удалось отменить проведение у документа , "+СокрЛП(ПолученнаяСсылка)+" "+ОписаниеОшибки());
Возврат "Не удалось пометить";
КонецПопытки;

КонецЕсли;

КонецЕсли;
//*******Окончание если это проведенный документ сначала попробуем отменить проведение

Оооо... 1С как он есть
Фу, кошмар

Гость
23 июня, 22:09
#32
Гость

1С это даже не язык программирования а инструкция для бухгалтеров. Программист если не лузер знает ассемблер

Он не обязательно должен его знать
Достаточно просто понимать, что он когда-то был главным языком, близким к машинным командам, но сейчас это нужно разве что при разработках каких-то лоу-левел систем и дров.

Гость
23 июня, 22:09
#33
Гость

Вот самая простая "Привет мир" )

.MODEL SMALL
.STACK 100h
.DATA
HelloMessage DB 'Hello World',13,10,'$'
.CODE
START:
mov ax,@data
mov ds,ax
mov ah,9
mov dx,OFFSET HelloMessage
int 21h
mov ah,4ch
int 21h
END START

Ох, боже... ты реально это задротишь
ЗАЧЕМ? о_О
Чисто по приколу, надеюсь?